This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 4 months, 2 weeks ago.

Assigned support staff: Lauren.

Author Posts
June 10, 2019 at 6:16 pm #3989513

Amelia Pearce

Hello,

I originally started a site in English for our Japanese branch, however, things are being changed and now the site should only be in Japanese.

I followed these steps: https://wpml.org/forums/topic/change-default-language-and-remove-wpml/

But when I got to the last step to deactivate, it turned everything white and I can't get to the site anymore.

I did this locally as I didn't want to do all this on the server just yet.

June 10, 2019 at 7:35 pm #3989971

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this. When you had WPML activated, what was your default language?

Also, Please enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress

1. Edit wp-config.php and insert the following lines:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

2. Browse to the page with the issue and/or reproduce the issue.

3. Locate the debug log in: /wp-content/debug.log

4. Paste the latest lines here. No need to paste the entire log file, just 50 lines or so will do. Please censor any sensitive information.

The topic ‘[Closed] Change default language and remove WPML’ is closed to new replies.