This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by aurelieS-2 2 months, 1 week ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
August 9, 2019 at 1:09 pm #4370573

aurelieS-2

Hello,
We'd to have our url path with /nl directly instead of /?lang=nl.
Here attached a screenshot.
Thanks a lot in advance.
Kind regards,
Aurélie

August 9, 2019 at 2:44 pm #4371361

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

Please navigate to WPML > Languages > Language URL format and select Different languages in directories & click on the Save button.

You can read more about language URL options in this documentation:
https://wpml.org/documentation/getting-started-guide/language-setup/language-url-options/

Also, I request you to update your WP Memory limit to at least 128MB which is the minimum requirement to run WPML: https://wpml.org/home/minimum-requirements/
You can follow the steps in this link for updating WP Memory:
https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

Thanks,
Rohan

August 9, 2019 at 2:54 pm #4371471

aurelieS-2

My issue is resolved now. Thank you!