We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Raja Mohammed 2 months, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
August 26, 2019 at 9:33 pm #4461577

daveM-14

Tell us what you are trying to do?
When I click translate using the advanced editor I see no option to change the page slug.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
Local dev site right now.

August 27, 2019 at 1:31 pm #4467269

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Make sure that you have enabled the option 'Translate (this will include the slug in the translation and not create it automatically from the title)' from WPML > Settings > Translated documents options.

Could you please try these steps and see if it resolves the issue.

- Edit the page having an issue, edit in the default language.
- Click 'Update'
- Check if the slug appears for translation in Advanced translation editor

Let me know if that helps.

Kind regards
Raja