This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 4 weeks ago.

Assigned support staff: Riffaz.

Author Posts
September 22, 2019 at 3:00 pm #4618815

maikenW

Tell us what you are trying to do?
I was changing the default language from English to Danish. Now the default language is the blogg page and not the home page. How do I change it

September 22, 2019 at 3:14 pm #4618839

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Just go to Settings > Readings > and select your home page here: hidden link

Let me know if that helps and solve the issue.

Regards,
Riffaz.