Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by rezaK-6 9 months, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
October 21, 2019 at 12:33 pm #4794505

rezaK-6

I am trying to:
Checkout endpoints and account endpoint fields are not saving, after product purchase page is redirecting to 404 page

Link to a page where the issue can be seen:
hidden link

I expected to see:
Thank you for your order and order details

Instead, I got:
hidden link

October 23, 2019 at 8:55 am #4808897

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Since this type of issues can be created by some conflicts or php errors. I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

October 29, 2019 at 12:30 pm #4847475

rezaK-6

My issue is resolved now. Thank you!