This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 1 month, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
August 20, 2019 at 3:08 pm #4424789

tomD-28

solved - had to disable Translateeditor of WPML on page

August 21, 2019 at 12:01 am #4426837

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. From what I understand the problem has been fixed, correct?

If so, please, let me know if I can help with any other questions you may have about it. I'll be happy to help.

Thank you.