This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 4 months, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 20, 2019 at 1:25 pm #3847309

Helmut Ramak

I am trying to: Get the old (?) translator to be the standard translator for both new and old translations. It was working fine, but since about 2 hours ago, translations suddenly open in the new (?) translator. As our client is used to working with the old translator, I would like to restore that.

I expected to see: See screenshot wpml-expected.jpg

Instead, I got: See screenshot wpml-seeing.jpg

Thanks in advance for your help!

Best regards,

May 20, 2019 at 4:48 pm #3849111

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

What you would need to do is click the "Use WPML's Translation Editor" button in the right sidebar and select where to use the WordPress editor.

More information can be also found here:
https://wpml.org/documentation/translating-your-contents/using-different-translation-editors-for-different-pages/

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai Apetrei