This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 5 months, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
May 16, 2019 at 5:58 am #3822097

soremG

Hello
I am using ClassiPress and WPML should I install the CP bridge
hidden link

May 16, 2019 at 6:14 am #3822205

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Yes, you need the bridge latest version.
We checked this a while ago.
If you will face any other issue like unable to translate with this please open a new dedicated ticket for that.

Regards,
Riffaz.