This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by evieP 11 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
September 13, 2018 at 7:08 am #2730249

evieP

Hi, we have an element name Clients display on our homepage in English and Finnish, which has hyperlinks to our clients website. On the English homepage (hidden link the hyperlinks work on both desktop and phone, however on the Finnish homepage (hidden link don't work on desktop (only phone).

Could you please advise on how this could be fixed.

Thank you in advance.

September 15, 2018 at 4:43 am #2737267

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for contacting us. Please, my sincere apologies for the delay in answering. Please follow the steps below:

- Click on the WPML > Languages > Language switcher options
- Click on the Additional CSS and insert these lines:

.clients.no-carousel {
    z-index: 999;
    position: relative;
}

This should display the links of the "clients" buttons correctly. Please, let me know if I can help with any other questions you may have. I'll be happy to help.

Thank you.

October 24, 2018 at 6:17 am #2845029

evieP

Thank you. It works like a charm.