Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by Alejandro 4 months, 1 week ago.

Assigned support staff: Alejandro.

Author Posts
May 16, 2021 at 11:53 pm #8774683

andreaB-8

I'm using elementor editor in this site
hidden link
here is the first time that I've this issue:
- I change a text in Italian version of a specified page
- I save
- I go in English, I change something
- I save
... I found that English become = Italian content

Many times happed this: I worked on 2 content of 2 pages (IT and EN version).... I found Italian cloned 🙁

Can you help me?

May 17, 2021 at 7:41 am #8776765

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!

Mi potresti spiegare meglio la situazione, per favore?

1) Usi un editor di traduzione per fare questi cambiamenti?
2) esattamente cosa stai cambiando in Inglese che poi ti cambia anche il contenuto aggiungendo il contenuto nella lingua che presumo sia l'originale (Italiano)

Fammi sapere per capire come aiutarti.

May 18, 2021 at 2:10 pm #8791757

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Mi potresti dire in quale pagina si verifica questo? o meglio, potresti fare un sito di staging dove fare le prove per questo? tutto sembra essere apposto ma non posso toccare il sito e quindi non posso controllare come succede il problema e dove.

Potresti vedere se succede in pagine nuove? altrimenti, prova a cancellare la pagina attuale (salvando prima un template del contenuto) e poi crea una nuova perché da come lo descrivi sembra che il contenuto sia duplicato nella traduzione o nella pagina originale e quindi si sovrascrivono a vicenda (Questo succede quando ci sono entrate corrotte nel database).

May 18, 2021 at 7:42 pm #8794287

andreaB-8

Succede con tutte le traduzioni.
Non riesco nemmeno a capire come gestire le traduzioni delle News (area Post) le creo in italiano e poi inglese ma ora le vedo in inglese.

Questo è il link dello staging con gli stessi accessi

hidden link

Puoi verificare il prima possibile?
Prima cosa vorrei capire come gestire le news (post) nelle due lingue... poi quello che ho scritto dei contenuti che mi ritrovo in italiano anche se prima erano inglese.

Grazie

May 19, 2021 at 7:45 am #8796535

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao, prima di continuare nel sito di staging, ho visto che hai una versione di astra abbastanza vecchia, potresti aggiornarla per favore?

Se mi permetti, nel frattempo io vorrei disattivare il tema astra e controllare cosa succede con i plugin disabilitati e il tema standard di WordPress (twenty twenty one) . mi confermi che posso farlo nel sito di staging, per favore?

May 19, 2021 at 10:53 am #8798705

andreaB-8

Aggiorna pure tu quello che vuoi e fai le modifiche che ritieni opportune nello staging.
Avrei bisogno di risolvere il prima possibile perché devo andare live.
Grazie mille caro!!!!

May 19, 2021 at 12:15 pm #8799685

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!

Volevo fare alcune prove nel sito di staging ma quando faccio le traduzioni senza nessun page builder o niente del genere tutto sembra funzionare bene.

Mi puoi dare un paio di pagine di riferimento che abbiano il problema dove poter fare le prove? e se inquelle pagine ci vuole un altro plugin oltre ad elementor, per favore dimmelo pure perché mi sa che il problema ha a che fare con un altro plugin.

May 19, 2021 at 12:31 pm #8800057

andreaB-8

Iniziamo dalle news?? Mi puoi dire come fare la traduzione in IT e poi successivamente farla in EN e vedere poi le due traduzioni?

May 19, 2021 at 1:27 pm #8800691

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

News (articoli): Non vedo niente di particolare, non si clonano, si traducono normalmente:
- hidden link
- hidden link

Ora invece vediamo le pagine:

- hidden link

Tutto funziona bene, quindi a questo punto ti chiedo di dirmi se per caso ho fatto io qualcosa di sbagliato, se non ho fatto o seguito qualche passaggio oppure se il problema era solo che tu non avevi capito qualcosa che invece io spiego nei video?

Fammi sapere.

The topic ‘[Closed] Cloned Italian when I transalate’ is closed to new replies.