Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 7 months ago.

Assigned support staff: Riffaz.

Author Posts
April 24, 2019 at 11:07 am #3671891

herbertB-6

I am trying to: enable plugin but my website got stuck

Fatal error: Class 'WPML_Elementor_Module_With_Items' not found in /homepages/41/d740703450/htdocs/clickandbuilds/AthletesUSA332567/wp-content/plugins/ultimate-elementor/compatibility/modules/buttons.php on line 23

April 24, 2019 at 12:08 pm #3672467

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hello,

Thank you for contacting WPML support.

It seems that this issue is related to a plugin called 'Ultimate Elementor'. I recommend you to contact the support service of this plugin and ask them for a solution.

In the mid-time you can connect to the site via FTP/cPanel -> Go to wp-content/plugins -> Move the 'Ultimate Elementor' folder outside the plugins folder.

Kind regards,
Riffaz.

April 24, 2019 at 12:43 pm #3672885

herbertB-6

Let me talk with them.

April 24, 2019 at 1:21 pm #3673349

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

ok, take your time.

I'll keep this ticket open.

The topic ‘[Closed] compatibility issue’ is closed to new replies.