This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 2 replies, has 2 voices.

Last updated by xavierD-11 1 year, 2 months ago.

Author Posts
March 19, 2019 at 4:30 pm



I have an issue with Elementor Theme Builder and WPML.

I tried the

This page is an archive page:
hidden link

and I'm using the Theme Builder from Elementor to overwrite the content:

hidden link

with this page. (IMAGE: hidden link)

I translated the Theme Builder Template first with the WPML translation editor. Didn't work. My second approach was to translate the page manually but this didn't work either.

This is the direct URL of that Theme Builder Page:
hidden link (german)

hidden link (english)
The Grid is not displayed...
IMAGE: hidden link

And if you visiting the archive page:
hidden link there is no language flag in the upper left corner :-/. (IMAGE: hidden link)

Would be great if you can help me to set this up :).

Thank you,

March 19, 2019 at 6:37 pm #3382693


My issue is resolved now. Thank you!

August 7, 2019 at 3:29 pm #4356499


Hello, could you explain how the issue was resolved ?