Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Dat Hoang 6 years, 3 months ago.

Assigned support staff: Dat Hoang.

Author Posts
March 2, 2015 at 8:25 am #569067

Becky

Hi,

I would like to ask if the WPML plugin compatible with WP eCommerce plugin?
https://wordpress.org/plugins/wp-e-commerce/

I have tried the combination of woocommerce + WPML, however it is very slow so I decided not to add it on my wordpress site. I am looking for other popular eCommerce plugin which is compatible with WPML with the best performance, i.e. fast website

Thank you!

Regards,
Becky

March 3, 2015 at 4:36 am #569761

Dat Hoang

The plugin is NOT compatible with WPML now since it is currently not in our WPML Plugin Compatibility list: https://wpml.org/documentation/plugins-compatibility/

We still suggest you use WooCommerce with WPML. Actually the performance takes time and effort to optimize. If possible, we recommend contacting one of our certified partners: https://wpml.org/documentation/support/wpml-contractors/

The topic ‘[Closed] Compatibility with WP eCommerce plugin’ is closed to new replies.