This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Frederick D 6 months, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
April 4, 2019 at 8:55 pm

Frederick D

I am trying to: Complete the installation of WPML on a new site

Link to a page where the issue can be seen: hidden link

I expected to see: Langauges

Instead, I got: Blank screen and an error message. Following the error message to "Clear language information and repopulate languages" does nothing.

April 4, 2019 at 9:15 pm #3538687

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Please, try the following:

1 - In your WordPress Dashboard > Plugins disable all the plugins except the WPML.

2 - In your WordPress Dashboard > WPML > Support click the blue 'troubleshooting' link.

3 - Check the option 'I am about to reset all translation and language data.' and click the blue reset button under the 'Reset' section.

4 - Activate your WPML plugin again from your WordPress Dashboard > Plugins settings and try to finish the plugin setup again.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if it fix your issue. Have a nice day.

April 4, 2019 at 9:22 pm #3538695

Frederick D

My issue is resolved now. Thank you!