This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Dennis 3 months, 3 weeks ago.

Assigned support staff: Dennis.

Author Posts
June 19, 2019 at 4:09 pm #4053251

bilginK

Hi,

When I edit a page, I get "Divi builder timeout" error or "connection lost" error. I deactivated all plugins one by one; whenever I deactived WPML, the error has gone. I attached a screenshot for my website hosting status also. Everything is perfect for Divi. (by the way, now php version is 7.3, I just upgraded and nothing has changed.)

June 20, 2019 at 1:58 am #4055611

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

I would like to request temporary access (/wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. Your next reply will be set to private.

Maybe I'll need to replicate your site locally to continue debugging and escalate if necessary. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Please confirm if this okay with you.

Our Debugging Procedures
I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy
We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Kind regards,
Dennis

June 20, 2019 at 9:02 am #4057829

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for providing us with the access details.

I tried to reproduce the issue several times on your site by editing a page but I was not able to see the timeout/connection lost error.

I might have missed something. Could you please tell me the exact steps to reproduce the issue? It would be great if you could share some screenshots to describe the issue. You can find the 'Upload an image' button below the comment area.

Thank you.

Kind regards,
Dennis

June 20, 2019 at 9:36 am #4058295

bilginK

Hi Dennis,

I am sending 4 screenshot:

1- I tried to edit this page and builder timeout happened.
hidden link

2 - I checked plugins, wpml is active

3- I deactived wpml

4- I opened the same page, edit and updated.

June 20, 2019 at 10:32 am #4058895

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your reply. I was now able to reproduce the issue on your site.

I have successfully created a duplicator package. I will download a copy and try deploy it on my local machine. Then I will continue debugging your site locally and will give you feedback when I got some results.

Kind regards,
Dennis

June 21, 2019 at 4:33 am #4064621

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Unfortunately, I can't reproduce the issue on my local copy of your site. It could be that the issue is related to your server configuration.

Could you please try to follow troubleshooting steps (specially setting the php limits) described on their documentation regarding Divi builder timeout errors?

hidden link

I would also recommend contacting your host for help about this issue. They might be able to help you find something on server logs.

Kind regards,
Dennis

The topic ‘[Closed] Conflict with Divi’ is closed to new replies.