This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.08 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Bruno 2 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
July 25, 2019 at 6:50 pm #4285603

triciaJ

I am trying to: visit the homepage

Link to a page where the issue can be seen: hidden link

I expected to see: hidden link

Instead, I got:connection refused

Enabled

July 25, 2019 at 8:06 pm #4285821

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Apparently, even on other pages, this problem is happening, for example, on the "wp-admin" page itself. Disabling WPML, is this issue resolved?

Also, looking at the screenshot you posted earlier, you need to either set the path of the HTML file or create the root page. I see you have selected to use "A page" but have not created it yet.

You can see more details in our documentation: https://wpml.org/documentation/getting-started-guide/language-setup/directory-default-language/

Thank you.

July 25, 2019 at 8:11 pm #4285827

triciaJ

Hi, I cannot access any of the site since that change (even wp-admin). How can I remove WPML settings or the htaccess rewrite (where is it located) or create the page so the site can load.

Thanks

July 25, 2019 at 9:21 pm #4286123

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for the feedback. You can access your FTP and browse to the folders wp-content/plugins. Rename the "sitepress-multilingual-cms" to "sitepress-multilingual-cms-2". Then try accessing your site and see if it works correctly.

If so, then you can go to the Plugins> Installed Plugins page. At this time WPML will be disabled. Rename the directory again "sitepress-multilingual-cms-2" to "sitepress-multilingual-cms".

Activate WPML again and see if the problem persists.

Thank you.

The topic ‘[Closed] Connection refused’ is closed to new replies.