This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by captenC 2 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
July 27, 2019 at 2:29 am #4292309

captenC

Tell us what you are trying to do? Connect a french page with an english page. But I do not have the option to connect it. There is a gear icon next to the page name in the list of pages.

Is there any documentation that you are following? No

Is there a similar example that we can see? Yes

What is the link to your site? hidden link

July 28, 2019 at 2:32 pm #4295567

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

This gear means that you tried to click on 'translate' option at least once.
Delete that partially translated / draft page.
Then you will be able to connect it to the page you want.

If that is difficult to do just copy the whole content of the page.
Paste it in a NEW page and name it.
Then connect it to the page you want.

Let me know how it goes.

Regards,
Riffaz.

July 28, 2019 at 2:34 pm #4295569

captenC

Hi,

How do I delete that partially translated/draft page?

July 28, 2019 at 2:46 pm #4295577

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

You will see that as partially translated or draft only if you did some translations.
Here is a easy way.

1. click on gear icon.
2. just complete the translation with dummy content.
3. save and close.
4. switch to second language.
5. delete the translation: hidden link

Now you will see the option on your primary page to connect/link the page you want as translation.

Let me know how it goes.

Regards,

July 28, 2019 at 3:34 pm #4295615

captenC

My issue is resolved now. Thank you!