Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.


This topic contains 3 replies, has 3 voices.

Last updated by Lauren 1 year, 2 months ago.

Assigned support staff: Lauren.

Author Posts
September 8, 2019 at 12:48 pm #4531425


I am trying to:
Edit pages with WPBakery page builder

Link to a page where the issue can be seen:
hidden link

I expected to see:

Instead, I got:
Error: Connection lost. Saving has been disabled until you’re reconnected.
The error disappers when WPML plugins are turned off.

September 9, 2019 at 8:31 am #4534611


Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)


If possible please update your MySQL and WP

1. Update MySQLVersion to 5.6 +

2. Update WP to the latest version

Additionally, does this happen to all your pages/posts or only a specific one ?

I would need to see the detail of the error log . You can see how to enable debug logging here:

Go in your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:
define('WP_DEBUG', true);

Edit your wp-config.php file and add these lines, just before it says 'stop editing here':

ini_set('error_reporting', E_ALL);
ini_set('error_log', dirname(__FILE__) . '');

This will create an error_log.txt file in your site's root directory. Please send me its contents.

September 13, 2019 at 9:51 am #4567223


Error log issue: trying to resolve it 🙂

September 13, 2019 at 2:57 pm #4569707


Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Hi Anna, make sure you try to reproduce the error by saving the page. This should generate the debug.log file. If not, check to make sure your hosting provider does not somehow override those wp-config changes with their own settings.

Let me know when you have an update and I'll be happy to further troubleshoot.

The topic ‘[Closed] Connetion lost error: saving is disabld on page edit’ is closed to new replies.