This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 11.60 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 1 year ago.

Assigned support staff: Yvette.

Author Posts
October 1, 2018 at 3:55 pm #2778673

byronG

I am trying to: add a third translation to the site

Link to a page where the issue can be seen: hidden link

I expected to see: the translated content

Instead, I got: both main language and third language content disappeared

October 3, 2018 at 7:06 pm #2785492

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

1. Technical Information on you environment
Could you please provide information about your environment by following thsese steps: http://wpml.org/faq/provide-debug-information-faster-support/

2. Clarifications
you wrote: "... both main language and third language content disappeared...·
2.1 So the 2nd language remained visible?
2.2 What do you mean by the content disappearing? Were you able to switch to the language and did you then see a blank page? Or was the site visible in these langauges but the posts/pages were not?

3. Temporary Access to your system
Please provide access to your system (wp-admin and ftp) so that I can further investigate this particular problem. The fields to provide this data are included in a private section that I will open for your next response. You can find it above the comments area. The information in this private section is only visible between WPML Support and you.

4 Replicate the problem on your site
Please send steps to replicate this behaviour on your site.

The topic ‘[Closed] content dissapears after i added a third language’ is closed to new replies.