This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Jamal 8 months, 1 week ago.

Assigned support staff: Jamal.

Author Posts
February 9, 2019 at 5:47 pm

danielK-40

I am trying to:
Copy a Page to polish language and i have avada Theme. After that the Design from the copied site is broken. Nothing is working. I make this long time ago without problems. You have tofix the problem, please!

Link to a page where the issue can be seen:
hidden link

I expected to see:

Instead, I got:

February 11, 2019 at 3:03 pm #3183679

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. My apologies for the late reply.

I have tried to connect to your dashboard to investigate this issue. But the login info does not seem to work, can you double check the credentials.

Can you also elaborate on the "copy" your doing, do you mean translating the page ? Can you specify how did you translate the page ?

Unfortunately, i cannot tell what you are using in your website, without the debug information, can you please paste it in the Debug information field?
- http://wpml.org/faq/provide-debug-information-faster-support/

Awaiting your reply.

Best regards,
Jamal
WPML Support

The topic ‘[Closed] Copy content to another Website with Avada Theme brokes Site’ is closed to new replies.