Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: Where to translate the Copyright section - I cannot find it in the String Translation.

Solution: Solution here: https://wpml.org/forums/topic/copyright-section-translation/#post-3557753

Relevant Documentation: https://wpml.org/documentation/getting-started-guide/translating-theme-options/

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by assafD 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
April 8, 2019 at 8:49 am #3555711

assafD

Hello,

From where to translate the Copyright section - I can not find it in the String Translation.

Thank you for your support.

April 8, 2019 at 9:00 am #3555787

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. If you have added copyright text from customizer/Theme Options then you can translate/change this text by following below doc: https://wpml.org/documentation/getting-started-guide/translating-theme-options/

Thank you

April 8, 2019 at 11:22 am #3557111

assafD

So I read the article and check the boxes but it does not apear in the String Translation. May be I do something wrong? Is there difference if the default language is Bulgarian, not English?

April 8, 2019 at 12:47 pm #3557753

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have logged in to your site and enabled copyright field translation by selecting ’thim_copyright_text’ checkbox from WPML >> String Translations >> (at the bottom of page) “Translate texts in admin screens” >> theme_mods_eduma-child and hit apply button.

And added copyright translation from WPML >> String translation and now it showing correct translation on frontend of your site as you can see in attached screenshot.

Thank you

April 8, 2019 at 5:00 pm #3560289

assafD

My issue is resolved now- I was looking on a wrong place. Thank you!