This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 21 replies, has 2 voices.

Last updated by johanv-3 3 weeks, 5 days ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 11, 2019 at 8:32 am #4551723

johanv-3

Hi Carlos,

I got the debug log here:
https://pastebin.com/izuqmgV5
I've translated this product: hidden link to Dutch and saw that the issue came up again, I quickly went to the debug log and posted the result here.

September 11, 2019 at 8:51 pm #4556481

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

Great! Thank you very much for sharing this information.

I would like to ask you to follow this steps:
- Deactivate the "LOGXSTAR Woocommerce PRO", "WooCommerce PDF Invoices & Packing Slips Premium Templates", "WooCommerce PDF Invoices & Packing Slips Professional" and "WooCommerce PDF Invoices & Packing Slips" plugins.
- Please follow the same steps again for creating and translating a test product.

Could you tell me if the issue persists?

Regards,
Carlos

September 11, 2019 at 9:57 pm #4556557

johanv-3

Issue still is going on, disabled those plugins..
hidden link
When you go to dutch, it is corrupt.

You can disable/delete/enable plugins if you want.
You're able to check the debug.log using FTP.

September 12, 2019 at 11:57 am #4560735

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

When I visit hidden link I get a 500 Fatal Error.

Could you restore this site?

Regards,
Carlos

September 15, 2019 at 4:19 pm #4575047

johanv-3

Hi Carlos,

The duplicated website does show some resources issue sometimes due the restricted hosting values, this does not effect the translation process since the main/live site also has the same issue with 12 gigs of ram to play with.

If you want you can change/disable/install anything to see what the problem may be (file editor can be useful for that).

Hope that we find the cause of this problem.

September 16, 2019 at 12:07 pm #4579987

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

After applying several troubleshooting steps I was able to isolate the cause of the issue. Please visit this link and apply the solution described there: https://wpml.org/forums/topic/error-when-i-press-assign-translation-status-to-duplicate-content/

Could you confirm that the issue is solved?

Note: Don't forget to create a full backup of the database before applying the solution.

Regards,
Carlos

September 24, 2019 at 6:42 am #4628337

johanv-3

Could you maybe reopen the ticket? I've been on holiday for a week 🙂