This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by allanK 1 month, 1 week ago.

Assigned support staff: Andreas W..

Author Posts
September 10, 2019 at 5:55 pm #4547939

allanK

Hello,

You can see the following error on the website:
hidden link

There is an error message when the plugin (or WPML Woocommerce Multilanguage) is enabled.
It was working fine a few days ago. Maybe there was an auto update for a WPML plugin or woocommerce... or even WordPress. I don't know.
What's the problem???

September 10, 2019 at 6:06 pm #4547967

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message.

It seems we are having currently an issue with the automatic update process on some sites.

Can you please, try a manual update via FTP? Here is how:

1 - Download the mentioned plugin zip folders from your wpml.org account.

2 - Unzip them and upload the unzipped folder to your host wp-content/plugins folder replacing the current folders.

Note: I recommend you to delete the current plugin folders before updating the new ones. Also it is better if you put your website in a maintenance mode to avoid any issue for your users.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if the workaround solved the issue.

Kind regards
Andreas

September 11, 2019 at 2:17 am #4549653

allanK

My issue is resolved now. Thank you!