This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Carlos Rojas 5 months, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
January 23, 2019 at 1:22 pm #3120701

Ricardo Barrelas

Hello,

We have a little problem with a user in our website. Just a user can not create translations manually without to use the Editor Classic and Advance.

Initally, it was made a configuration and we chose a classic editor. Now, we would like to disable it, but we can't.

Are there a way to disable it?

I chose "Create translations manually" on Settings. Even that does not work.

Check my attachment.

Thanks for help.
Best Regards.

January 23, 2019 at 1:56 pm #3120875

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- After changing the method of translation, you ussually need to update the content (post/page) in the original language and save the changes. This will update any outdated entry in the database for the corresponding content.

I also recommend you to flush any cache memory that might exists.

2.- Please contact your hosting provider and ask them to update the MySQL version in order to meet our minimum requirements: https://wpml.org/home/minimum-requirements/

Kind regards,
Carlos

January 23, 2019 at 3:28 pm #3121232

Ricardo Barrelas

Hello,

1 - We already updated the content (post/page) and save normally. We used WP Super Cache to flush the cache memory and also we do clear browser data.

Still continues with same problem.

2 - We also contact hosting provider to update MYSQL and other PHP Options.

Do you have any other suggestions?

I'll give you news later.

P.S: Other 2 users work normally with native editor. Just a user appears classic editor.

Thanks for help.

January 23, 2019 at 6:15 pm #3122005

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
Thank you very much for your message.

Could you tell me if the issue persists if you recreate this user?

Regards,
Carlos

April 11, 2019 at 4:27 pm #3590513

Ricardo Barrelas

Hello,

Sorry for my answer late...

Temporarily, this problem disappeared.. But Now it appears again. My parther has the same problem.

Also, I have updated your WPML Plugins. Now i dont have option "create manually translations".

Do you remove this from WPML?

April 26, 2019 at 2:45 pm #3691635

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
I'm sorry for the delayed answer.
For some reason this ticket got closed automatically.

Yes, we removed the manual translation from WPML -> Settings but now you can select the manual translation while editing a post or a page from whithin the Language block in the right column. If you choose not to use the Translation Editor then you will manually transaltion the post/page.

Best regards,
Carlos