Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Johnny 2 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
July 22, 2021 at 8:46 pm #9256179

Johnny

I am trying to: Change language of Gravity Form

Link to a page where the issue can be seen:

I expected to see: Language drop down

Instead, I got: ( see screenshot )

WPML language info is hidden behind Gravity Form and I cannot select items.

Thank you for your help!

css-error-wpml-gravity-forms.png
July 24, 2021 at 12:06 am #9263067

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi there.

1. Can you please guide me exactly to the place where I can see this on your website?

2. I am also activating the private fields below so that you can share the website credentials.

I will be waiting for your response.

PS: Just a note that I am not working at the weekend.

Mihai Apetrei

July 26, 2021 at 12:08 pm #9271779

Johnny

Hello Mihai,

Thank you for your help. Providing access will be troublesome due to restrictions on third party access to our web resources.

The problem occurs only on the edit screen on any form.

(e.g. hidden link; )

I can provide a video of the screen if you can instruct me how to add private links.

Thanks again for your help!

July 27, 2021 at 8:18 pm #9283223

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi there.

A video (screen recording) would definitely help me better understand this issue.

Any URL that you add here (that's a valid URL - not in quotes or anything that might break the URL) will be automatically hidden for the public and only you and I will see it.

July 30, 2021 at 11:06 am #9315501

Johnny

Ok, here is a link to the video. Let me know next steps.

hidden link

Thank you Mihai!

July 30, 2021 at 6:00 pm #9317563

Johnny

My issue is resolved.

Gravity Forms support instructed me to disable "No Conflict Mode" in their settings per WPML documentation. (which I couldn't find in my initial search)

https://wpml.org/documentation/related-projects/gravity-forms-multilingual/#using-wpml-and-gravity-forms