This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Dennis 8 months ago.

Assigned support staff: Dennis.

Author Posts
February 13, 2019 at 8:12 pm #3196059

christopherS-17

I am trying to:
Duplicate my homepage
Link to a page where the issue can be seen:
hidden link hidden link
I expected to see:
The same CSS styles and French content
Instead, I got:
Not that

February 14, 2019 at 6:17 am #3197620

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

#1

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to BACKUP the site before providing us access.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

#2
Also, please increase the PHP Memory Limit (your current setting is 40M). Minimum requirements are 128Mb:
https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

- Add it above the line

 /* That's all, stop editing! Happy blogging. */ 

Kind regards,
Dennis

February 14, 2019 at 9:49 am #3198475

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for providing us with the access details.

It seem to be a caching issue. Could you please try to deactivate LiteSpeed Cache plugin and check your homepage again?

Kind regards,
Dennis

February 14, 2019 at 10:02 am #3198556

christopherS-17

Hi, thank you.

I did attempt disabling Litespeed yesterday and it made no difference. Today I deactivated the plugin entirely and everything seems fine.

Does this mean that I cannot use Litespeed cache with WPML at all? This has drastic effects on the site's speed and I would rather have a more usable site than multi-languages.

February 14, 2019 at 7:10 pm #3201523

christopherS-17

Could you clarify about this please?

February 15, 2019 at 1:37 am #3202242

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Thank you for your reply.

It seems that Litespeed cache has compatibility issue with your theme.
To confirm this, could you please try to Activate Litespeed cache and deactivate all WPML Plugins. Then check your homepage and compare it with Litespeed cache deactivated.

Please make to sure to backup your site completely before doing this compatibility test.

Please let me know your results.

Kind regards,
Dennis