This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.11 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by Bruno 1 year, 5 months ago.

Assigned support staff: Bruno.

Author Posts
May 9, 2018 at 12:56 pm #2052379

lindaK

I am trying to: Fix the issue with "WPML could not load configuration files, which your site needs" warning. I checked with my host and my cURL is version 7.53.0

Link to a page where the issue can be seen: hidden link

Same issue as the link below
https://wpml.org/errata/wpml-could-not-load-configuration-files-which-your-site-needs/

I tried deactivating and activating agian. Also tried reinstalling.

May 10, 2018 at 2:47 pm #2074917

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us.

This can be set to some setting that prevents your host from accessing our server. This may be related to some firewall preventing external accesses.

By clicking on the "Detailed error log" link, is the message being displayed the same as the one on our errata page?

I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:
*** Please, can I install the Duplicator or All in One Migration plugin to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

May 15, 2018 at 4:23 pm #2144351

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. As this does not seem to be a permanent issue and this seems to be happening from time to time, it seems like the problem is that sometimes your server can not connect to our server.

I need to see the problem happening so I can check what may be happening, including checking if your server is making external connections at the time the problem happens.

When the problem happened, did you try contacting your host to see if external connections were currently being made?

Also, by your message, you say that the problem has happened before and then it happened again. Did this happen after you upgraded some plugins?

Thank you.

May 16, 2018 at 6:06 am #2149889

lindaK

Okay, i understand that.
I did not ask my host if there were any issues with external connections.
Yes, we have seen the issue before but it then disappeared like now and yes it's very likely happening after updating. We update the site each month.
I will return to this ticket when the issue happens agian. Thanks

May 17, 2018 at 2:33 am #2166380

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Sure. Thanks for the feedback.

Please, if the problem returns, let me know so I can check what may be going on.

Thank you.

The topic ‘[Closed] cURL problem (WPML could not load configuration files, which your site needs)’ is closed to new replies.