This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 1 month ago.

Assigned support staff: Lauren.

Author Posts
September 11, 2019 at 2:31 pm #4554241

jiriS-8

Hi,
I need disable CZK for EN and DE languages but not working.
When I uncheck field than nothing to do. When I refresh page than it will come back state box.
You can see in attachment.
Do you have some fix?

WooCommerce ver 3.7.0
WooCommerce Multilingual ver 4.6.7

Thank you
Jiri Sladek

September 11, 2019 at 6:09 pm #4555877

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I have sent you a private reply, please let me know once the site has been migrated and I will continue troubleshooting. Thanks!

The topic ‘[Closed] Currencies to display for each language not working’ is closed to new replies.