Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Andreas Neuber 7 years, 11 months ago.

Assigned support staff: Andreas Neuber.

Author Posts
August 14, 2013 at 4:07 am #154574

melissa

Hi,

I recently tried to add another currency to my site (USD and originally just CNY) and when I enabled the multi currency feature it changed from the currency symbol -- ie $ - to USD before the price. How can I keep the currency symbol?

Thanks

August 14, 2013 at 8:38 am #154636

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Melissa,

Good question, I will also notify our Woocommerce developer.

# Could you provide me with your current WPML plugins + the version of "Woocommerce" and "Woocommerce-Multilingual"?
Perhaps a screenshot of "WP > Installed Plugins" is easiest to do.

# Could you also provide me with a screenshot of hidden link domain]/wp-admin/admin.php?page=wpml-wcml ?

Thanks a lot!

August 14, 2013 at 9:29 am #154665

melissa

Here are the screen shots...

WPML plugins.jpg
WPML woocommerce ML.jpg
August 14, 2013 at 12:06 pm #154733

Andreas Neuber
Supporter

Languages: English (English ) German (Deutsch )

Hello Melissa,

Thanks a lot for the screenshots!

I assume when you add instead of "USD" the symbol "$" at hidden link it won't make a difference - does it?

The topic ‘[Closed] Currency Symbols change to letters when multi currency enabled’ is closed to new replies.