Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 replies, has 2 voices.

Last updated by lynT 1 year, 6 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
May 17, 2018 at 3:57 pm #2179239

lynT

Hi Shekhar -

Staging sites on wpengine do not have caching enabled. I confirmed this with one of their technicians. This issue is not related to caching since we are testing on the staging site.

May 18, 2018 at 11:00 am #2188822

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I am discussing this issue with our 2nd tier supporter and will respond to you soon.

Thanks

May 21, 2018 at 7:54 am #2199178

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

In order to be better help on this issue, I have escalated this issue to our 2nd tier supporter and one of the 2nd tier supporter will respond to you soon.

Thanks

May 25, 2018 at 9:54 am #2228152

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Our 2nd tier supporter responded that this issue seems like related to max_input_vars on the server. So could you please increase the mx_input_vars to 10,000 and let me know if that helps. You can contact your host to ask to increase this.

Further, they also suggested that, if the settings aren't saved using the backend, you can create a wpml-config.xml file and override it. You can know more about config files here: https://wpml.org/documentation/support/language-configuration-files/

Look forward to your reply.

Thanks

May 25, 2018 at 4:34 pm #2230955

lynT

Hi Shekhar -

Good news! Changing that setting on the server fixed the issue. Thank you so much for your help on this.