This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Laura 2 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
July 29, 2019 at 2:40 pm #4300969

arianeG

I am trying to: I translate a page by clicking the 'plus' from Dutch to English. In the English copy I click 'copy content from Nederlands'. Then I activate the 'Advanced Layout Builder' from Enfold. So far so good.

Problem: When I insert Portfolio Grid I cannot choose the custom taxonomies I have made and are visible in de Dutch page. I already did check in settings if they where translatable: Yes. I have translated them by
WPML Translate taxonomies and I see them in Portfolio menu, I see them in de portfolio item when I am working on that and also in the custom category overview I see Dutch 6, English 6, all languages 12 but for some reason they are not connected? Or something else but I cannot select them in the Portfolio Grid so they are not visible there.

Link to a page where the issue can be seen: hidden link (1 item is visible because I gave it a standard category and that works but not the custom ones)

I expected to see: the custom taxonomies in the portfolio grid item so I can choose them.

Instead, I got: use standard portfolio category.

July 30, 2019 at 2:58 pm #4308885

arianeG

I am really looking forward to a suggestion from your side. I would give you access but prefer to do that by 'Temporary Login Without Password' so if I can send you a private message I will do that.
Looking forward to your reply,
Best regards,
Ariane

July 30, 2019 at 11:23 pm #4310739

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

sorry for the delay in response but we had a small technical problem so I didn't see your ticket in my queue, and I was not working yesterday.

Is your site a live site or a test site? I'd check it but it would be useful if we could deactivate all the plugins except WPML as well. If this is not possible, I'll take a copy for further testing.
In the meantime, I'll enable a private reply.

August 1, 2019 at 6:57 am #4319139

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi Ariane,

I can't give you my IP address because it's dynamic but I don't need FTP access at the moment.

You don't have Translation Management installed on your site, and this is needed to correctly translate Enfold so please install it and see if the issue is solved.

August 1, 2019 at 9:32 am #4320219

arianeG

HI Laura,
I think this is all taking a lot of time. For some reason I don't receive mail either when you answer.
My holiday starts tomorrow and I was trying to solve this before but I don't think it will, looking at the long time for responses that are very general!

I think Translation management doesn't work very well but I activated it to see if it would solve the problem. It doesn't.
When it's turned on I can't see portfolio grid so I can't translate it either...

I will leave it on till this evening and then turn it of because it will confuse the client, they will translate most content when I am on holiday and if it is not solved I will look further when I am back.

Regards,
Ariane

August 2, 2019 at 7:11 am #4327367

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi Ariane,

if you are not receiving our emails for an issue on our side we'd like to know so we can see if we can fix it. Please check they're not in the spam folder.

The ticket will remain open for the next 2 weeks, you can reply after your vacation if it's still open or you can open a new one. Probably it will be necessary a copy of your site to further check the issue.

The topic ‘[Closed] Custom portfolio taxonomies are not visible in Avia builder in translated page’ is closed to new replies.