This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andrey 5 years, 7 months ago.

Assigned support staff: Andrey.

Author Posts
January 20, 2014 at 1:53 pm #324136

Neil

I have a custom post type of properties and a number of custom taxonomies.

When I add a new property and add it into a custom taxonomony and the click on the duplicate button, the custom taxonomy is deleted.

This is a little hard to explain, so I have create a quick video to show you what is happening

hidden link

I have tried resetting the WPML tables from the wpml troubleshooting section, but it still happens

I've bulk deleted all the custom post types and it still happens

WorPress 3.8
WPML 3.0.1

running twenty fourteen with only wpml running in the plugins

January 20, 2014 at 2:58 pm #324208

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Dear Neil,

Thank you for contacting to us !

Could you please provide us with a code, how did you created a custom post type and custom taxonomies ? (you can add code here http://pastebin.com/)?

I sent you the latest developer version of WPML plugins, could you please test instead current and see at the results ?
Please remember to backup your database first before you proceed!

Let me know if the issue persists after the update has been done.

Thanks,
Andrey

The topic ‘[Closed] Custom Taxonomies are being deleted when I duplicate a custom post type’ is closed to new replies.