This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:
When trying to add a custom flag, I get an message:

Fatal error: Out of memory (allocated 143392768) (tried to allocate 83 bytes)

Solution:
Please try increasing the WP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it above the line /* That's all, stop editing! Happy blogging. */

This topic contains 3 replies, has 2 voices.

Last updated by wasitu 1 year ago.

Assigned support staff: Lauren.

Author Posts
October 13, 2018 at 5:50 am #2813897

wasitu

cannot to add custom flag
Fatal error: Out of memory (allocated 143392768) (tried to allocate 83 bytes) in /home2/alnasr/public_html/arsenaliq/wp-includes/wp-db.php on line 2516

October 15, 2018 at 2:30 pm #2817964

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Please try increasing the WP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it above the line /* That's all, stop editing! Happy blogging. */

Please let me know if this resolves the issue for you.

October 15, 2018 at 2:46 pm #2817987

wasitu

it is work ... thank you very much

October 15, 2018 at 2:46 pm #2817988

wasitu

My issue is resolved now. Thank you!