This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by ka-lunK 12 months ago.

Assigned support staff: Otto.

Author Posts
October 21, 2018 at 1:35 pm #2835575

ka-lunK

Tell us what you are trying to do?

I tried to reset my WPML as it is too messy and I have no idea what the plugin is doing. I translated a bit but not showing the correct css file from default language. Ok, I reset it and now a warning showing.

Table 'larossy1_wp636.wph9_icl_strings' doesn't exist
Array
(
[language] => en
[context] => admin_texts_sharing-options
[gettext_context] =>
[domain_name_context_md5] => 19466a63f198a7aa0b7f99e32c6bf70b
[name] => [sharing-options][global]sharing_label
[value] => Share this:
[status] => 0
[translation_priority] => optional
[allow_empty_value] => 1
)

What is the link to your site?
larossy.com

October 22, 2018 at 12:39 pm #2838041

ka-lunK

Any supporter here willing to deal with this? This makes all my pages emtpy. I cannot do anything.

October 22, 2018 at 12:43 pm #2838049

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello Lawrence,

How did you reset WPML? Did you went to WPML > Support > Troubleshooting > Reset? And then reactivated it?

It looks like when recreating the WPML tables there was an error.

Can you please:
❌ Before proceeding please make a full website backup! ❌

-Deactivate all the plugins (including Siteground's cache)
-Reset WPML again
-Activate WPML again

This time it works fine?

Kind regards,

Otto

October 22, 2018 at 1:06 pm #2838146

ka-lunK

Thank you Otto! You are very helpful and everything returns to normal now 🙂