This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 3 months, 3 weeks ago.

Assigned support staff: Bruno.

Author Posts
June 26, 2019 at 4:01 pm #4093981

marie-hélène Archambault

I am trying to: translate date format

Link to a page where the issue can be seen: hidden link

I expected to see: 18 Avril, 2019

Instead, I got: Avr 18, 2019

June 26, 2019 at 7:59 pm #4094959

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Usually, this translation is made from WordPress itself, unless this is different in your theme.

Have you looked for the date format in WPML > String Translation? Depending on how your theme is using the date format, this can be changed. You can check under Settings > General as well. You can see more in the WordPress documentation: https://wordpress.org/support/article/formatting-date-and-time/

Thank you.

The topic ‘[Closed] Date formats are not translating’ is closed to new replies.