This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 1 year, 3 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
March 29, 2019 at 11:33 am #3490789


I am trying to: hidden link

Link to a page where the issue can be seen:hidden link

I expected to see:hidden link

Instead, I got:hidden link

March 29, 2019 at 7:27 pm #3494321

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)


Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:


- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

April 1, 2019 at 8:08 pm #3511475

Marcos Vinicios Barreto

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)


Thank you for the provided details and sorry for the bit of waiting here due the weekend. I took a closer look in your settings and everything seems to be okay, in this case, we might have a plugin/theme conflict here, please, try the following:

1 - Disable all the plugins except the WPML related ones and activate one at a time untill the culprit one is found.

2 - If the issue persists, change to a default WordPress theme such as the 'TwentySeventeen' from your WordPress Dashboard > Appearance > Themes settings.

3 - If the issue persits, go to your WordPress Dashboard > WPML > Support and click the blue 'Troubeshooting' link and then click the 'clear the WPML cache' and 'set language information' buttons under the 'Clean up' section.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the plugin for these backup needs.

Please, let me know if it fixes your issue. Have a nice day.