This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Bobby 2 weeks, 2 days ago.

Assigned support staff: Bobby.

Author Posts
October 2, 2019 at 2:05 pm #4681217

nikolaosA-2

Hi there.
I am trying to translate my webpage and I found out that the logo of the translated page is not the same with the original.
I mean the wordpress site logo.

The theme I am using has 4 sections for the logo image. (Logo image, Retina Logo image, Transparent Logo Image, Transparent Retina logo image)

the main website is using the logo image as default but the translated page uses the transparent one (its like the translated page is considered being served to a transparent device)

Can you please let me know what is happening?

Thanks in advance,
Nick Athanasoulas

October 2, 2019 at 2:40 pm #4681575

nikolaosA-2

Please delete this ticket. I accidentally added login info. I dont want them to be public.

October 2, 2019 at 6:14 pm #4682671

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

We are not able to remove a ticket but I did remove any sensitive information from this ticket.

I will be continuing the support in the new ticket you opened here:
=> https://wpml.org/forums/topic/different-logo-displayed-in-translated-site-than-original-2/