This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by jimenaD 6 months, 1 week ago.

Assigned support staff: Yvette.

Author Posts
April 5, 2019 at 12:37 pm #3544237

jimenaD

Hello,

I just purchased WPML for three sites.
I downloaded all the components, right up here, but when I activate all my theme loses the style and configuration (header, logo, typography,) and appears a strange new header.
For now I have left all WPML without activating.
I leave an image with all the plugins installed and another one of how is a page after the disaster.
This happened to me earlier when I installed the Polylan translation plugin, in case it helps.
I'm using the child theme of jupiter 6.1.6 theme.
This is the link to my web: hidden link
I would prefer, if is possible, support in Spanish.

Thanks and best regards,

April 5, 2019 at 1:57 pm #3544743

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hola

Te ayudaré con este problema. Según lo que describas, me parece que el sitio ha desconfigurado debido a que no esta sincronizados los opciones de configuración.

Aquí más información - lealo atentamente:
https://wpml.org/documentation/theme-compatibility/how-to-create-multilingual-sites-using-jupiter-theme-and-wpml/#synchronizing-the-theme-options-for-all-the-languages

Si activas este opción de Jupiter...aún tienes el problema?

April 8, 2019 at 9:58 am #3556353

jimenaD

My issue is resolved now. Thank you!