Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Lauren 2 years, 4 months ago.

Assigned support staff: Lauren.

Author Posts
March 16, 2018 at 4:05 pm #1548221

nathanD-4

I am trying to: Have the same page between original language and traduec language

Link to a page where the issue can be seen:
- Original Page : hidden link
-Traduced Page : hidden link

I expected to see : The same page, which displays exactly the same content but there 's problem, because

Instead, I got: The first part, but when it arrived to the quotation , it disappears

March 19, 2018 at 9:39 pm #1550172

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Can you tell me a little about how you add this content to the page? Are you using a plugin, or page builder, to create this content?

If you go to WPML -> Translation management -> Multilingual Content Setup, make sure the checkbox to synchronize page templates is selected.

Also, please try increasing the WP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it above the line /* That's all, stop editing! Happy blogging. */

March 21, 2018 at 4:08 pm #1552604

nathanD-4

Hello,

Thanks for yor reply.

I have done all the things indicated in your replay , but it is still not working ..

For the content, each product page is a woocommerce product, with 2 plugins : Woocommerce Measurement Price Calculator , linked to Woocommerce Yith request a quote. After that, there's a shotcode showing the related products, and an image content which is not visible is managed by Woocommerce

March 22, 2018 at 3:03 am #1553122

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

The topic ‘[Closed] Display problem with original language and traduction’ is closed to new replies.