Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by romainO-2 2 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
July 1, 2020 at 4:01 pm #6497321

romainO-2

Tell us what you are trying to do?

Display the field where I can translate de url slug of this page : hidden link

No problem for the others pages. I thing the reason is that I have checked "URL de la page : Traduire (ceci incluera le slug dans la traduction et ne la créera pas automatiquement à partir du titre)" in settings AFTER having started this page translation.

I guess there is something I need to reset.

July 1, 2020 at 9:21 pm #6499031

romainO-2

Moreover, some button translation fields are not displaying. Eg : "learn more" button in this page : hidden link
(I'm using the translation manager).

July 3, 2020 at 4:32 am #6510075

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello there,

You already got the settings right, Please make some minor modifications to the page in the original language in order for the slug URL field to appear on the translation editor.

For the button text may I know the expected button text as I can see the default language is french and this page hidden link displays button text in English translation

Kind regards
Raja

July 14, 2020 at 7:00 am #6588715

romainO-2

Ok the field appears, thanks !
Regarding the button text, I have edited it via the Divi builder.