If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Raja Mohammed 4 weeks, 1 day ago.

Assigned support staff: Raja Mohammed.

Author Posts
October 17, 2019 at 10:00 pm #4777443

reneS-10

I am trying to:
Use the DIVI backend builder (ver 3.29) to edit my seconday page

I expected to see:
The DIVI buolder with the opportunity to edit/create pages in seconday languages

Instead, I got:

I just got a spinning wheel

October 18, 2019 at 7:20 am #4778937

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello there,

The issue is already reported to our developers. As of now, we have two suggestion that can work
1) Use the Divi classical editor
2) Since you are using Domain per language setup, Enable the Auto sign-in option on WPML > Languages.
Please also note For login/logout across multiple domains, WPML uses a technique that may be blocked by some servers if they set the X-Frame_Options to SAMEORIGIN.

Error errata related to this issue. : https://wpml.org/errata/single-sign-on-feature-not-working-due-to-setting-the-x-frame-options-to-sameorigin/

Also, consider updating to the latest version of WPML it seems your site uses an older version.

Let me know if any of the workarounds help.

Kind regards
Raja

October 18, 2019 at 9:59 am #4780405

reneS-10

It's the classical editor which do not work. Please analyse and comment the errors that I get - see image.

Auto sign is already enabled

October 18, 2019 at 12:23 pm #4781887

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Thanks for the information,
To analyze further I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

October 20, 2019 at 7:20 am #4789249

reneS-10

Hi

After some investigation I believe I will wait for the issue below is solved:

Error errata related to this issue. : https://wpml.org/errata/single-sign-on-feature-not-working-due-to-setting-the-x-frame-options-to-sameorigin/

October 21, 2019 at 3:34 am #4790991

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Sure, I will mark the issue as escalated. In the meanwhile check, If you can "Log Out of All Other Session" from the Users > Your Profile. Sometimes it might help.