This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 5 months, 3 weeks ago.

Assigned support staff: Diego Pereira.

Author Posts
April 30, 2019 at 7:02 am

tomL-14

I am trying to: translate my divi website in dutch and french (manually) after saving, the translation is overwritten. I see the translations in revisions and can rewind..

Link to a page where the issue can be seen: hidden link

I expected to see: a translated page in Dutch... as I translated it manually after copying the content from eng

Instead, I got: it was active but when I got home it dissapeard. But still visible in revisions

April 30, 2019 at 5:23 pm #3713897

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @toml-14, welcome to the WPML support Forum!

You need to use only one type of editor per page (Translation Editor or Manual). Otherwise, Translation Editor translations may overwrite the manuals.

To enable the manual editor, please try the following:
- Go to the edit screen of the page (original language).
- Turn off the "Use WPML's Translation Editor" on the right sidebar
- Select your editor preferences and save
- Edit the translation

Please let me know if it worked for you.

All the best,
Diego