This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Sam 2 weeks, 2 days ago.

Assigned support staff: Noman.

Author Posts
September 4, 2019 at 9:30 pm #4514115

Sam

I setup the website cordonnerieatelierconfort.com in English and then change default language to French and now when I go to cordonnerieatelierconfort.com it redirects to hidden link
I want the website to remain French when I go to hidden link

Please advise.

September 5, 2019 at 2:43 am #4514839

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site, so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

September 5, 2019 at 3:02 pm #4520323

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have fixed this issue by selecting ‘Disable browser language redirect’ option from WPML >> Languages > Browser language redirect. Now it showing French page correctly. Could you please check and confirm?

Thank you

September 5, 2019 at 4:59 pm #4520933

Sam

My issue is resolved now. Thank you!

September 19, 2019 at 12:38 pm #4604707

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

[ status changed ]

October 3, 2019 at 5:11 pm #4690007

Sam

thanks