This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by ideaspace 4 years, 11 months ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
July 5, 2015 at 2:16 pm #652741


All fr posts are throwing 404 errors with Domain Mapping plugin installed with WPML on a our WP Multisite network.

We have to launch this website today and are stuck with this challenge. Can you help.

Main network domain:
Subdomain: >> mapped to needs to go live today.

I have read all the forums etc but saw all issues are closed without a fix.

Plz HELP....!!!!

July 6, 2015 at 2:02 pm #653314

Ahmed Ibrahim

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Thanks for contacting our support forum .

Could you please review this : , It offers a solution with Domain Mapping is disabled .

Also to help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:

Please let me know if that helps you .

July 8, 2015 at 10:13 am #654868


Great, I followed the same process and got this working. But as this feature is termed "experimental", I am a bit concerned that I have it active on a live website. Is there a chance next version of WPML may not support this or may have issues with it? Please let me know your thoughts what should we keep in mind to continue using this feature. Thanks.

July 8, 2015 at 11:16 am #654943

Ahmed Ibrahim

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Thanks for your reply.

Glad to hear that it now works , I don't think this could cause an issue in the future , but if it happened , please open a new ticket and you will have a dedicated support to help you with it .

Best Regards.

July 8, 2015 at 11:50 am #654976


Great. Thank you so much!