This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Radu 4 months ago.

Assigned support staff: Radu.

Author Posts
June 13, 2019 at 10:37 am #4012037

karl-georgK

Hi,

I want Overide the wpml-config.xml, but I dont have that tab, mentioned in that article: https://wpml.org/documentation/support/language-configuration-files/overriding-language-configuration-files/

What did I miss?

Regards,
Karl

June 13, 2019 at 10:51 am #4012115

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Karl,

This is strange. That tab should be visible by default when going to Dashboard → WPML → Settings. Can you make sure that you installed (and activated) the Translation management plugin to your website, please? That's the one that takes care of the XML Configuration tab. You can find the plugin right here https://wpml.org/account/downloads/. Please tell me if this is fixing the issue.

Thanks,
Radu

The topic ‘[Closed] Dont have Custom XML Configuration tab’ is closed to new replies.