This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Itamar 4 months, 3 weeks ago.

Assigned support staff: Itamar.

Author Posts
May 14, 2019 at 11:23 am

Anna Larsson

I am trying to: Install and activate WPML
sitepress-multilingual-cms.4.2.6 - Downloaded into WP but not installed

wpml-translation-management.2.8.5 - Downloaded but not installed

Link to a page where the issue can be seen:

I expected to see:
5. Go back to the Plugins page and enable the newly uploaded/added plugins.
6. Follow WPML’s setup wizard to add languages to your site.

Instead, I got:
Messages on Plugins page

WPML Media is enabled but not effective. It requires WPML in order to work.

Please activate WPML Multilingual CMS to have WPML String Translation working.

I can not access the website anymore

Can no longer access the website or WP Admin

Service unavailable!
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

If you think this is a server error, please contact the webmaster.

Error 503
book.gellivarelappland.se
Tue May 14 12:55:01 2019
Apache

May 14, 2019 at 4:18 pm #3809079

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

I could access your site now. Indeed when I try to install WPML, I get the following message.

Destination folder already exists.

To continue and check things I also need FTP access, please. You have provided the details but something seems wrong. The FTP details do not work for me. I get this message.

Critical error: Could not connect to server

Could you please check the FTP credentials and share with me the correct access details?
I'm enabling a private message again.

Thanks,
Itamar.

May 19, 2019 at 9:30 pm
May 21, 2019 at 5:45 pm #3857817

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi, Anna and thanks for the FTP access.

On your site, I've deleted all the WPML plugins. The Media Translation and String Translation, I deleted from the plugins section. Through FTP I deleted also the Translation Management and WPML itself which for some reason were not showing on the plugins section. I've also installed the Adminer script (hidden link) to check the DB of your site. I could see that there are no WPML tables on the DB, which means that it was never configured or rested. Please see the attached screenshot db-site.jpg. Now I've installed the WPML plugin and activated it. Everything worked as expected. Now you need to register the plugin install the other add-ons that you need and configure WPML on your site.
https://wpml.org/faq/install-wpml/
https://wpml.org/documentation/getting-started-guide/
https://wpml.org/documentation/getting-started-guide/language-setup/

Please let me know if now everything is OK.

P.S. I've removed the Adminer script from your site.

Thanks,
Itamar.