This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 11 replies, has 2 voices.

Last updated by andreasD-6 1 month ago.

Assigned support staff: Alejandro.

Author Posts
September 9, 2019 at 5:55 pm #4539515

andreasD-6

is wasn't in a chat, I wrote a support ticket.

Now I seem to be forced to open a new ticket to ask another question

September 9, 2019 at 5:57 pm #4539527

andreasD-6

also, the ticket is not in my history - very strange

September 10, 2019 at 7:29 am #4542521

andreasD-6

Dear customer,

Ticket "WPML-Update ist unvollständig" has been marked as Resolved by supporter.
Below is transcript of the chat:

WPML-Update ist unvollständig
hidden link

Lauren : Thank you for contacting WPML support. I\'ll be happy to help you with this. Chat support is currently only available in English. We can continue here in English, or you can open a support ticket in the forum in your preferred language.

Lauren : From what I can interpret, it sounds like your WPML plugin needs updating. You can do this by going to Plugins -> Add New and click the Commercial tab.

Lauren : Due to inactivity, I will close this chat. If you need more help, please open a new chat or ticket and we\'ll be happy to help. Have a nice day!

The state of this thread is:
Resolved

September 10, 2019 at 8:26 am #4542965

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello!
Welcome to WPML Support.
I'll do my best to help you solve this issue.

I see that the chat got closed and yes, so far only on other chats the supporter will be able to check your past chats and history so you can either open a new chat and ask the supporter to take a look at what you told Lauren or you can tell me your problem and i'll do my best to help you out.

Let me know so we can proceed.

September 10, 2019 at 8:28 am #4542981

andreasD-6

Well, I wasn't in a chat and I did give you the link.

What else can I do?

September 10, 2019 at 12:20 pm #4545271

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Sorry about that, you're right. i read the transcript but didn't understand your question very well.

the problem you have is that the versions of WPML are not the most current for all of them.
See, you probably updated WooCommerce Multilingual first but you never got the automatic update for WPML, String Translation or Translation Management.

This is normal, because the upcoming updates will appear by "batch" to a group of users first and then to others. so you just need to go to https://wpml.org/account/downloads/ and download and install the latest version of WPML Translation Management and String Translations and that should fix everything.

September 11, 2019 at 11:00 am #4552811

andreasD-6

Why do I have to MANUALLY update?

And, do I have to do this now for ever in future?

Why is it not shown in WP plugins that you plugins need updates?

September 11, 2019 at 11:35 am #4553029

andreasD-6

I have now manually updated but the error message stays as it was.

September 11, 2019 at 4:22 pm #4555267

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

It's just for now, because at some point the update will appear to you, don't worry.

To continue, I'll need temporary access to your site, because i believe at this point that i need to take a closer look at the problem in order to figure out what could be going on.

I have just activated the appropriate boxes for the credential information i need from you. they are private so only you and i will be able to see them.

I suggest you create a temporary user, set it as an administrator and then add those credentials in the fields mentioned above.

September 18, 2019 at 2:00 pm #4597293

andreasD-6

Ok, error message is now gone.

In conclusion, please be so kind and explain why I update your plugins via a submenu of the plugin installation dialog, rather than via the normal plugin update dialog.

Thank you

September 18, 2019 at 3:26 pm #4598123

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

When you update through our panel, you end up using a different "under the hood method" for doing the same thing and sometimes that works better than doing everything manually.

Sometimes, when you update manually, you end up having issues because some files seem to override themselves or they just don't get uploaded correctly. i'd suggest that if you upload manually, you first upload a .zip file and then extract everything, to avoid these kinds of issues.

Regards.

September 18, 2019 at 3:36 pm #4598235

andreasD-6

My issue is resolved now. Thank you!