This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Raja Mohammed 4 months ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 18, 2019 at 2:26 am #4039443

simonV-8

I am trying to: Duplicate a post, as I do this all week

Link to a page where the issue can be seen:

I expected to see: That it start duplicate, with the "spinner", working on

Instead, I got: It just not duplicate, no spinner at all

This happens, when I install/activate the Yoast SEO Multilingual. So something is not correct with that.

June 19, 2019 at 3:14 am #4047509

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

Please apologize for the unexpected delay,

I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue. Could you please indicate me how to replicate this behavior?

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Kind regards
Raja

June 19, 2019 at 11:46 am #4051229

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Simon,

I am unable to reproduce the issue in your site, I have followed the duplication procedure in a new test page everything seems to work fine without any issue, The test was done while Yoast is active.
Please refer to the video hidden link

I am not sure whether missing something here or the issue got fixed by itself or it is a temporary issue, Can you please give me more details about the issue, maybe simple steps to reproduce the issue, Screenshot or screencast would of great help as well.

Kind regards
Raja

June 19, 2019 at 12:10 pm #4051317

simonV-8

Dear Raia Mohammed

It might was a temporary issue. I will see next week, when I do a blog post. Will come back to wpml if there is still an issue.

Regards,

Simon

June 20, 2019 at 8:46 am #4057721

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Simon,

Thanks for the update, you are most welcome to open a new ticket if you still have any issues.
I would request you to close this ticket if the issue is not happening anymore.

Have a great day 🙂

Kind regards
Raja