This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 2 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
July 29, 2019 at 11:01 am #4298927

manfredS-14

I am trying to click the Duplicate button but nothing is happening.
Furthermore, an error is showing after clicking duplicate. Please see attached.

July 29, 2019 at 12:46 pm #4299791

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Could you please disable the YOAST SEO temporarily, do you see the issue?

Let me know.

Regards,
Riffaz.

July 30, 2019 at 4:14 am #4304703

manfredS-14

Hi Riffaz,

Thank you for the response.
After disabling YOAST, it worked.

However, we need this plugin.

Kind regards,
Alex

July 30, 2019 at 12:14 pm #4307587

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

This was an old issue and fixed in the latest versions of WPML and YOAST but you are using the latest versions.
So this should work fine in your site.

Anyhow, we need to check this in a fresh and bug free environment to make sure that the bug is no more or to confirm the exact cause of this.

please,
1. go to hidden link
2. configure the WPML as you have it on your site. at the last step just click next (site key)
3. install the latest version of the YOAST
4. create only one page.
5. recreate the issue.
6. let us know how to check this and how to recreate this issue.
7. explain the step 8 with screenshots and URLs for better understanding.

Regards,

The topic ‘[Closed] Duplicate button not working after update’ is closed to new replies.