This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 3 months, 2 weeks ago.

Assigned support staff: Yvette.

Author Posts
July 2, 2019 at 12:21 pm #4126663

jocelyne

Hello,

I have the latest versions installed of all of my WPML plugins,
ever since the last update, this morning, the duplicate button on single posts, single custom post types and pages, is not working.
Nothing happens when I click on the button.

Please help,
Regards.

July 2, 2019 at 1:31 pm #4127423

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

1. Min installation requirements
Please increase the amt of PHP memory you have allocated to WordPress. The minimum required for normal WPML operation is 128M. You currently have the default 40M applied. Please add the following line to your wp-config.php file:


More here:

2. Diagnostic
As a diagnostic step, please see if the same behaviour happens under these conditions:
- temporarily change your activet hteme to Twenty Nineteen
- temporarily deactivate your non-WPML plugins

If the Duplicate button works in these conditions, then change you theme back to your normal theme, test, and keep activating your other plugins until you find which plugin is causing the conflict with WPML.

I wait for your feedback on these steps

The topic ‘[Closed] Duplicate button not working after wpml plugins update’ is closed to new replies.